Issues

  • Updating Candidates & Uploading Documents

    Hi, I've been trying to both update a candidate and upload a document to a candidate, but it seems as though we are receiving 500 internal server error whenever we try to do so. We are getting the same when we try and use the API call function, but it seems like we are always getting this error. Can you advise? Thanks, Michael Laing. Daxtra Development Team.

    Status: Proposed | Reported by Hidden Mon, 07 Oct 2019 16:08:35 GMT
  • 500 Error when Inserting candidate

    Hi, I have been trying to insert a candidate but have been running into a 500/Internal Server Error whenever we attempt to do so. We are getting this on both on Postman and on the API call example. Please advise if I am doing something incorrectly. I have been attempting to insert a candidate with the basic information below. PUT request to https://coll7openapi.azure-api.net/api/Candidate/Insert { "userId" : "USER_1", "emailAddress2" : null, "website" : null, "mobileNumber" : null, "emailAddress" : "c.jardin@example.com", "surnames" : "Jardin", "dateOfBirth" : "1970-08-16", "otherNumber" : null, "directNumber" : "+44 57 0387482", "previousJobTitles" : "Cobbler", "forenames" : "Celsa", "currentSalary" : null, "address" : [ { "country" : "UK", "city" : "Edinburgh", "addressLine2" : null, "addressLine3" : null, "county" : "Midlothian", "addressLine1" : "Broughton Road", "postcode" : "EH3 8EJ" } ], "gender" : null, "currencyCode" : null, "candidateId" : "0", "directFax" : null, "knownAs" : null, "wantedSalary" : null, "title" : null, "nationality" : "UK" } Thanks, Michael Laing Daxtra Development Team

    Status: Proposed | Reported by Hidden Mon, 23 Sep 2019 09:58:17 GMT
  • Internal Server Error

    Hi, I have an account linked with some pre-created candidates. However, when I attempt to submit a test call using my account (USER_1) as user id to perform a basic GET call for a candidate, I'm receiving an internal server error. Would you be able to advise on if I'm doing anything wrong with my call? I have attached screenshots of the request and response from the test call function on the API. I have submitted a query about this to David Payne at Colleague, but it appears he will be away until tomorrow, so I will log this here. Thanks, Michael Laing. Development Team, Daxtra Technologies

    Status: Resolved | Reported by Hidden Mon, 02 Sep 2019 10:03:58 GMT

You're not signed in. Please sign-in to report an issue or post a comment.